Hey,


As many have requested, rTorrent and ruTorrent have been made current.
rTorrent 0.9.8 is supported but not really an upgrade over 0.9.6 due to various bugs and plugins not being backward compatible - Our preferred and default build is still 0.9.6.

 

If you want unpacking, autotools and various other plugins to still work as intended, stick with 0.9.6.
Thank you.

Best Regards,
Team USB



Tuesday, December 1, 2020





« Back